Report Launcher cannot be started on Windows 11

Report Launcher cannot be started on Windows 11

Summary

The Report Launcher does not start under Windows 11. This error has been fixed.

Description

When starting the Report Launcher under Windows 11, only an error message is displayed. However, the Report Launcher does not start.

Cause:
By default, an attempt is made to use Internet Explorer as the browser for the Report Launcher. This is no longer supported as of Windows 11.

As a workaround, the option “Use system default browser” can be activated in the ReportingStudio settings. This means that the browser defined as the default in the system will be used.

Solution:
This behavior has been changed. The option “Usesystem default browser” is now activated by default. In addition, this setting is now also applied by default if several reports are opened simultaneously in the Report Launcher.

To benefit from this fix:

  • Update your zenon Software Platform to the latest build of zenon 10 or higher.


Item ID: 246217
Version: 10.00 Build: 91105