Pmi526 hmi issue

Pmi526 hmi issue

I got this message error.
Error: File 'template.cmp' has version number 5.50 sp7. But project has version number 5.21 sp2.
Please help.
How can i transfer project Between two PMI526 HMI.

This is a migrated post! Originally posted on 12.09.2020 by user naceur. Please be aware that information can be outdated.