Error creating file on target system

Error creating file on target system

Hi everyone,

I'm doing some development and in order to try my project at runtime I'm trying to launch it on my computer.

I use a Virtual Machine for the development and I'm trying to launch on the host as a server.

Apparently everything is working fine, I create the connection and I get this message

Computer name: DESKTOP-93L780S
Operating system: Microsoft® Windows® XP/Vista/7 or Server 2003/Server 2008/Server 2008R2 Windows 10 Pro
Runtime: Inactive
Start project: "SURDRY_V0" - Runtime folder: "C:\Users\Surdry\Documents\SURDRY_V0"
Real memory: 4194303 KB free
Drive C:\ 299097 MB free
Remote Version: 8.20.0....... Compatibility: 'GUARANTEED'

then I create the RT files and when i hit transfer it says

156 files will be transferred
1. File "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\system\alc.cmp" Size: 92 byte being transported
Error creating file on target system "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\system\alc.cmp"!
2. File "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\system\alc.XML" Size: 63 byte being transported
Error creating file on target system "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\system\alc.XML"!
3. File "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\system\amlcel.cmp" Size: 970 byte being transported

Error creating file on target system "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\custom\rdlc\Tendencias.rdl"!
156. File "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\custom\drivers\LOGIX_ODVA_N1_761_ZENON!.txt" Size: 1291 byte being transported
Error creating file on target system "C:\Users\Surdry\Documents\SURDRY_V0\RT\FILES\zenon\custom\drivers\LOGIX_ODVA_N1_761_ZENON!.txt"!
*** 0 of 156 Runtime files have been transferred successfully!
*** Start project was set to project: "SURDRY_V0" Runtime folder: "C:\Users\Surdry\Documents\SURDRY_V0"

*** Runtime start was executed. Program folder: "C:\Program Files\COPA-DATA\zenon 8.20\zenRT32.exe"

It even opens the RT at the host, but apparently its not finding the project folder.

I've set the project path at the Zenon start up tool, but anything I try doesn't seem to be working,

Could anyone give me a hint of why its not creating the files on the target??


Thank you.

This is a migrated post! Originally posted on 17.05.2021 by user aherrero21. Please be aware that information can be outdated.