CEL Not filling

CEL Not filling

Hello,

I am trying to get a CEL to work on my HMI.
When i start and stop the system it gives an message in my CEL and also when i switch an object an event is shown.

when i use another variable and link it to a reaction matrix no entry in the CEL is shown.
I linked the variable to a dynamic element and i see it changing in runtime, so the HMI is getting information from my protection relays but it is not entering the change in the CEL.

I have no idea what i am doing wrong. A few months ago i also tried to make an CEL and this worked fine.
I exported the Reaction matrixes and screen from that project and imported them into this one but now it doesn't seem to work.

The previous project wat made using version 7.20 (Build 22047) and this one is 7.50 (build 28116)

i have added a few screenshots so you can see what my settings are


I hope you can help.

Best regards,

Mark



This is a migrated post! Originally posted on 14.06.2017 by user Mark Oskam. Please be aware that information can be outdated.